summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 17:02:09 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:16 +0200
commit447effb6f2e86d5860a07209fe94bf0d1499ad9a (patch)
tree3e254ee0964a743a8d28d0388b7e04069c2f38de /gnu/packages
parentc315632d3df5b0289534538314e3875ac58a66a3 (diff)
gnu: Add texlive-ucalgmthesis.
* gnu/packages/tex.scm (texlive-ucalgmthesis): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 597ecbbbfa..81b5f8db67 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -30491,6 +30491,27 @@ your documents compliant to this version and future versions of the house
style of the University of Antwerp.")
(license license:lppl1.3+)))
+(define-public texlive-ucalgmthesis
+ (package
+ (name "texlive-ucalgmthesis")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/ucalgmthesis/"
+ "tex/latex/ucalgmthesis/")
+ (base32
+ "0krqj0vpl5k6v1m1v7qh14yfqf0lbriqsdz5jmwqgswljf8ld954")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/ucalgmthesis")
+ (synopsis
+ "LaTeX thesis class for University of Calgary Faculty of Graduate Studies")
+ (description
+ "@file{ucalgmthesis.cls} is a LaTeX class file that produces documents
+according to the thesis guidelines of the University of Calgary Faculty of
+Graduate Studies. It uses the @code{memoir} class.")
+ (license license:expat)))
+
(define-public texlive-ulqda
(package
(name "texlive-ulqda")