summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:18:35 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:15 +0200
commit44e755444fdd497e7f598905559060a64abf24fc (patch)
treec6a97ddb1cee7a815d9614845419f8d4c5b9fac3 /gnu/packages
parentbc15c627918abfb111c442e0308d8cbdd5c5df51 (diff)
gnu: Add texlive-apa6e.
* gnu/packages/tex.scm (texlive-apa6e): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 688b36cb65..1deb39a26c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2805,6 +2805,27 @@ Apacite, which used to work with this class, has been updated for use with
@code{apa6}.")
(license license:lppl)))
+(define-public texlive-apa6e
+ (package
+ (name "texlive-apa6e")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/apa6e/" "source/latex/apa6e/"
+ "tex/latex/apa6e/")
+ (base32
+ "1dksjpdywwvyj9mfhaghsrf935p061gsnx4lf5s6pkv5nxn2pbln")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/apa6e")
+ (synopsis "Format manuscripts to APA 6th edition guidelines")
+ (description
+ "This is a minimalist class file for formatting manuscripts in the style
+described in the @acronym{APA, American Psychological Association} 6th edition
+guidelines. The @code{apa6} class provides better coverage of the
+requirements.")
+ (license license:bsd-2)))
+
(define-public texlive-apalike-ejor
(package
(name "texlive-apalike-ejor")