summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 21:22:11 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:28 +0200
commit48b05b8172d273c1add600fa587755a0a5b88e3d (patch)
tree2a66a85360f30b16f3f46ca5fa348c6dfa283703 /gnu/packages
parentb817e0a1793f8448415e13e37983bb10c58e5e26 (diff)
gnu: Add texlive-biblatex-publist.
* gnu/packages/tex.scm (texlive-biblatex-publist): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e05aa58205..1da108d7ec 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4319,6 +4319,27 @@ BibLaTeX conventions, and can be used simply by loading BibLaTeX with the
appropriate option: @samp{\\usepackage[style=phys]@{biblatex@}}.")
(license license:lppl1.3+)))
+(define-public texlive-biblatex-publist
+ (package
+ (name "texlive-biblatex-publist")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/biblatex-publist/"
+ "tex/latex/biblatex-publist/")
+ (base32
+ "0s43idph9n9klrxy34lnplrrwy3wy4z87iiif5l9japi1j51vz6c")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/biblatex-publist")
+ (synopsis "BibLaTeX bibliography support for publication lists")
+ (description
+ "The package provides a BibLaTeX bibliography style file (@file{.bbx})
+for publication lists. The style file draws on BibLaTeX's @code{authoryear}
+style, but provides some extra features often desired for publication lists,
+such as the omission of the author's own name from author or editor data.")
+ (license license:lppl1.3+)))
+
(define-public texlive-bibleref
(package
(name "texlive-bibleref")