summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 12:17:06 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:40 +0200
commit6a05187772f5b8260ad5e6d16c8dc3fdc7fd3273 (patch)
treecb6770a8c1394a2b0807f4527f1699d952cb2a87 /gnu/packages
parent604f324e29df33db6c6f475268034269af8e88d4 (diff)
gnu: Add texlive-hep-bibliography.
* gnu/packages/tex.scm (texlive-hep-bibliography): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 4d85b97314..6f64f39fb7 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -9894,6 +9894,28 @@ packages, and a selection of others that are useful in High Energy Physics
papers, etc.")
(license license:lppl)))
+(define-public texlive-hep-bibliography
+ (package
+ (name "texlive-hep-bibliography")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/hep-bibliography/"
+ "source/latex/hep-bibliography/"
+ "tex/latex/hep-bibliography/")
+ (base32
+ "02jf5c920bq42g0z1gnapg1lv20ih2issim5yzf98rvjwh8c0ji9")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/hep-bibliography")
+ (synopsis "Acronym extension for glossaries")
+ (description
+ "The @code{hep-bibliography} package extends the BibLaTeX package with
+some functionality mostly useful for high energy physics. In particular it
+makes full use of all BibTeX fields provided by Discover High-Energy
+Physics.")
+ (license license:lppl1.3c)))
+
(define-public texlive-hep-reference
(package
(name "texlive-hep-reference")