summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 21:23:04 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:28 +0200
commit6ef7ffc710f3c934fb4c550a77c7772f70e4fe18 (patch)
tree579703ba8555b77d94ee3b480302febb3f8bbeae /gnu/packages
parent48b05b8172d273c1add600fa587755a0a5b88e3d (diff)
gnu: Add texlive-biblatex-readbbl.
* gnu/packages/tex.scm (texlive-biblatex-readbbl): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 1da108d7ec..378dac8e0f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4340,6 +4340,28 @@ style, but provides some extra features often desired for publication lists,
such as the omission of the author's own name from author or editor data.")
(license license:lppl1.3+)))
+(define-public texlive-biblatex-readbbl
+ (package
+ (name "texlive-biblatex-readbbl")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/biblatex-readbbl/"
+ "tex/latex/biblatex-readbbl/")
+ (base32
+ "0fr0p5c2v66vy86qx2m8i4p3p75d6qm506gv8xbfqckzyfzi9x6z")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/biblatex-readbbl")
+ (synopsis "Read a @file{.bbl} file created by biber")
+ (description
+ "This small package modifies the BibLaTeX macro which reads a @file{.bbl}
+file created by Biber. It is thus possible to include a @file{.bbl} file into
+the main document with the @code{environment} and send it to a publisher who
+does not need to run the Biber program. However, when the bibliography
+changes one has to create a new @file{.bbl} file.")
+ (license license:lppl)))
+
(define-public texlive-bibleref
(package
(name "texlive-bibleref")