summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 17:09:56 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:21 +0200
commit9ba10331687a62c652e84acc08f3a52561a3559a (patch)
tree321ed40f531994de9664499ba10f46211fcec916 /gnu/packages
parentb5c433df9f7d9d39b3bde394b83789805ebf3630 (diff)
gnu: Add texlive-unbtex.
* gnu/packages/tex.scm (texlive-unbtex): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index df6f71f719..7260d23b0b 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -30942,6 +30942,29 @@ includes an appropriate bibliographic style which enables the use of
author-year schemes using the @code{natbib} package.")
(license license:lppl1.3+)))
+(define-public texlive-unbtex
+ (package
+ (name "texlive-unbtex")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/unbtex/" "tex/latex/unbtex/")
+ (base32
+ "0s45np0j9xw4gfga593rpcxzagcn3yhr8m2q44jj4mf6sp9ldlbw")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/unbtex")
+ (synopsis "Class for theses at @acronym{UnB, University of Brasilia}")
+ (description
+ "This package provides a class based on abnTeX and compatible with
+pdfLaTex and Biber to prepare bachelor, master, and doctoral theses for the
+@acronym{UnB, University of Brasilia}, Brazil. The class also comes with
+a template for the various types of theses for undergraduate and graduate
+programs at UnB. The documentation for the class and the comments in the
+templates are all written in Portuguese, the language of the target
+audience.")
+ (license license:lppl1.3+)))
+
(define-public texlive-unfonts-core
(package
(name "texlive-unfonts-core")