summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 19:58:05 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:21 +0200
commit9d1f80e7b77f450361c16bb68c3d301336303219 (patch)
tree12bd0fd4a80d3cfc992b9861d1b8dc1fb18f114d /gnu/packages
parentae5da4bff0af82dba1e7591e7213eb260b3830e9 (diff)
gnu: Add texlive-biblatex-fiwi.
* gnu/packages/tex.scm (texlive-biblatex-fiwi): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 57e027578a..c088aae666 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3772,6 +3772,28 @@ counterparts as possible, so that most customisation methods can be applied
here as well.")
(license license:lppl1.3c)))
+(define-public texlive-biblatex-fiwi
+ (package
+ (name "texlive-biblatex-fiwi")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/biblatex-fiwi/"
+ "tex/latex/biblatex-fiwi/")
+ (base32
+ "080m1xj1g8v6aavp2i0hipjk3iikjqd2i36by2fiq0ys5vl5vhnq")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/biblatex-fiwi")
+ (synopsis "BibLaTeX styles for use in German humanities")
+ (description
+ "The package provides a collection of styles for BibLaTeX. It was
+designed for citations in German Humanities, especially film studies, and
+offers some features that are not provided by the standard BibLaTeX styles.
+The style is highly optimized for documents written in German, and the main
+documentation is only available in German.")
+ (license license:lppl1.3+)))
+
(define-public texlive-bibleref
(package
(name "texlive-bibleref")