summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2023-10-20 11:18:58 +0200
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:00 -0400
commitd366ca387fdaaf2f227946f1db5571f367b60994 (patch)
tree626e247fdc23bf167225898e2f9ff3fe079bb410 /gnu/packages
parenta69dec71493c1ecf06071d3304038f3648de69c4 (diff)
gnu: linux-libre 6.5: Update to 6.5.8.
* gnu/packages/linux.scm (linux-libre-6.5-version): Update to 6.5.8. (linux-libre-6.5-pristine-source): Update hash. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: Ia7c9f2347269c61cd39d4801a939296931b00d1c
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f02577d2d5..02977ae30c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -493,7 +493,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.5-version "6.5.7")
+(define-public linux-libre-6.5-version "6.5.8")
(define-public linux-libre-6.5-gnu-revision "gnu")
(define deblob-scripts-6.5
(linux-libre-deblob-scripts
@@ -503,7 +503,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "132ps1jprxw6kqyscsar38fn7s12kg416mfhz7w702f4ajgq1ndi")))
(define-public linux-libre-6.5-pristine-source
(let ((version linux-libre-6.5-version)
- (hash (base32 "135v3y2vgc83dca4xi7q52wqi4dkfal74k1y73jwzj85h12fl28d")))
+ (hash (base32 "05zpdh4dxaadq52hlczdmwb7bsqfm3q45v7bdqbsmplhgn4wm719")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.5)))