summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 12:08:09 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:38 +0200
commitdaa36d3acd9c0dd85864886887fa367c5216a4ef (patch)
treecb04a94e99db4234f8a4d087c0374fc2fddb46b2 /gnu/packages
parent148c4f13dd2bf2d2b7ec791a5a78d2d80c5a71b3 (diff)
gnu: Add texlive-ecobiblatex.
* gnu/packages/tex.scm (texlive-ecobiblatex): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index cb686d2307..b32853b5f9 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -8020,6 +8020,26 @@ a @code{bundle} environment, with a set of leaves described by @code{\\chunk}
macros. A chunk may have a @code{bundle} environment inside it.")
(license license:lppl)))
+(define-public texlive-ecobiblatex
+ (package
+ (name "texlive-ecobiblatex")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/ecobiblatex/"
+ "tex/latex/ecobiblatex/")
+ (base32
+ "09569x2dx1h6a63ji44ipkx0nvapc9mgkgrqvc552x62c97zcf21")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/ecobiblatex")
+ (synopsis
+ "Global Ecology and Biogeography BibLaTeX styles for the Biber backend")
+ (description
+ "This bundle provides a set of styles for creating bibliographies using
+BibLaTeX in the style of the @emph{Global Ecology and Biogeography} journal.")
+ (license license:lppl1.3+)))
+
(define-public texlive-econometrics
(package
(name "texlive-econometrics")