summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-10-07 12:35:38 -0400
committerLeo Famulari <leo@famulari.name>2022-10-07 22:17:56 -0400
commitdbdba682ed2f15c55954577ce98e7e32a4a77fad (patch)
tree256de0f551659a09509db1b8795757835e3ead4b /gnu/packages
parent5463bdded17f2aad7b791da2f7a929661da4eecc (diff)
gnu: linux-libre 5.4: Update to 5.4.217.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.217. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2a2b1614f9..3972675a8d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -403,7 +403,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.216")
+(define-public linux-libre-5.4-version "5.4.217")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -413,7 +413,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1vnjbdyssa7dwyjl9kg35alwvf7yh597cl74yr1wy2gk5bc9paw6")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "19vyxa0yzdf4w48jamjfz6kpiaaa7mjjz5gs2awckzilfc0n4pyf")))
+ (hash (base32 "0qrfrk0g1dky5apg8gdxczj2ir0g0z41zmdmbwwcxkxjz76jdf1b")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))