summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:30:04 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:23 +0200
commite70d421d41b1a280a8290b7f71db1e28a2fa14c7 (patch)
tree281db84af99b732dccd43625ec35e753b0c5b81c /gnu/packages
parentd541f5d3430d9a4ddf19668b6642f86d9d03e91a (diff)
gnu: Add texlive-chs-physics-report.
* gnu/packages/tex.scm (texlive-chs-physics-report): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b8d37c01e9..62042948bb 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -8832,6 +8832,29 @@ appearance.")
Interfaces for Plain TeX, ConTeXt and LaTeX are provided.")
(license license:lppl1.3+)))
+(define-public texlive-chs-physics-report
+ (package
+ (name "texlive-chs-physics-report")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/chs-physics-report/"
+ "tex/latex/chs-physics-report/")
+ (base32
+ "195f66yffi96qkrxb044mcaycyds0mp3fg3c3lhz1mpvbz0calpl")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/chs-physics-report")
+ (synopsis "Physics lab reports for Carmel High School")
+ (description
+ "This package may optionally be used by students at Carmel High School in
+Indiana in the United States to write physics lab reports for FW physics
+courses. As many students are beginners at LaTeX, it also attempts to
+simplify the report-writing process by offering macros for commonly used
+notation and by automatically formatting the documents for students who will
+only use TeX for mathematics and not typesetting.")
+ (license (list license:public-domain license:cc-by-sa3.0))))
+
(define-public texlive-chscite
(package
(name "texlive-chscite")