summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:20:20 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:17 +0200
commited432a62a791a7f42f3131275473d1d3409a4a96 (patch)
tree5b64cf7434d21d522813fd71b509dce2afa4f9e3 /gnu/packages
parent8642eb52bc1f095fecf4fedaecc455dcd62d6a4c (diff)
gnu: Add texlive-ascelike.
* gnu/packages/tex.scm (texlive-ascelike): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7067a3f390..caeec819ce 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3506,6 +3506,27 @@ OpenType format, and makes extensive use of OpenType features. Therefore, at
this time, only XeTeX and LuaTeX are supported.")
(license license:lppl1.3+)))
+(define-public texlive-ascelike
+ (package
+ (name "texlive-ascelike")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/ascelike/" "doc/latex/ascelike/"
+ "tex/latex/ascelike/")
+ (base32
+ "14n4z4agsnnvms51r142q0r5bv9yqp4gchrr7zvakkp2r3232dai")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/ascelike")
+ (synopsis "Bibliography style for the ASCE")
+ (description
+ "This package provides a document class and bibliographic style that
+prepares documents in the style required by the @acronym{ASCE, American
+Society of Civil Engineers}. These are unofficial files, not sanctioned by
+that organization.")
+ (license license:lppl)))
+
(define-public texlive-ascii-chart
(package
(name "texlive-ascii-chart")