summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:22:31 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:55 +0200
commit03557bd256f301317b4011e58b0f178c53553419 (patch)
tree1229583d0adc27b41692704ca8361b644a7b9936 /gnu
parent148b827dc391a3c5fc44b6878582a32a95b874b9 (diff)
gnu: Add texlive-onrannual.
* gnu/packages/tex.scm (texlive-onrannual): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 9649f72ceb..746af02bb7 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -23846,6 +23846,28 @@ LuaTeX.")
"This package provides the documentation for Omega executables.")
(license license:gpl3+)))
+(define-public texlive-onrannual
+ (package
+ (name "texlive-onrannual")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/onrannual/"
+ "tex/latex/onrannual/")
+ (base32
+ "1m701gqf0my947jh4lsgwryn3h9m6w4b6rimm8wmzsxlvnag9ag7")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/onrannual")
+ (synopsis
+ "Class for Office of Naval Research Ocean Battlespace Sensing annual
+report")
+ (description
+ "This is an unofficial document class for writing @acronym{ONR, Office of
+Naval Research} annual reports using LaTeX; as ONR has had numerous problems
+with LaTeX-generated PDF submissions in the past.")
+ (license license:lppl1.3+)))
+
(define-public texlive-opensans
(package
(name "texlive-opensans")