summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 13:10:03 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:54 +0200
commit29d6b0afe79b989b0c55a40e42de10dfaa096827 (patch)
tree6d96a6f4b486740c342d88fce10d7aa88356838a /gnu
parent924b0cb5d4e68cee56e6655983214a7887ce6afa (diff)
gnu: Add texlive-zlmtt.
* gnu/packages/tex.scm (texlive-zlmtt): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 470bea41b6..a47fc16cc4 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -26399,6 +26399,24 @@ pgfkeys-enabled options are provided both at package load and configurably.")
practicing sheets (copybooks). Currently, only XeTeX is supported.")
(license license:lppl1.3c)))
+(define-public texlive-zlmtt
+ (package
+ (name "texlive-zlmtt")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/zlmtt/" "tex/latex/zlmtt/")
+ (base32
+ "014zchb0s9fj33d6h8r851v7v4cvpqzd97xaq4nv2l1lnxlii536")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/zlmtt")
+ (synopsis "Use Latin Modern Typewriter fonts")
+ (description
+ "The package allows selection of Latin Modern Typewriter fonts with
+scaling and access to all its features.")
+ (license license:lppl1.3+)))
+
(define-public texlive-zootaxa-bst
(package
(name "texlive-zootaxa-bst")