summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 19:59:00 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:22 +0200
commit37e49a9fe33a2b95fa290caa2eb51aeff6eb6f1f (patch)
treeb6c90f9e3fbd83285db7f137561710a3d6a92015 /gnu
parent92b673f9ed4e433b22b26fe7d06aada3c75b2a89 (diff)
gnu: Add texlive-biblatex-gost.
* gnu/packages/tex.scm (texlive-biblatex-gost): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 5bac86267c..ab0d165c10 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3837,6 +3837,25 @@ in books (style german-legal-book), but may be extended to journal articles in
the future.")
(license license:lppl1.3c)))
+(define-public texlive-biblatex-gost
+ (package
+ (name "texlive-biblatex-gost")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/biblatex-gost/"
+ "tex/latex/biblatex-gost/")
+ (base32
+ "0k4fdvhj8ki05arcimxlj3fm2216cijaj5jk5yy95754j3z6byj3")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/biblatex-gost")
+ (synopsis "BibLaTeX support for GOST standard bibliographies")
+ (description
+ "The package provides BibLaTeX support for Russian bibliography style
+GOST 7.0.5-2008")
+ (license license:lppl1.3c)))
+
(define-public texlive-bibleref
(package
(name "texlive-bibleref")