summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2023-05-22 17:56:41 +0300
committerEfraim Flashner <efraim@flashner.co.il>2023-08-14 19:38:02 +0300
commit3e7e05ccd9849435b9a16b3f7be9495dfbcc239e (patch)
treefaa5d815f96f83d98d0809d0167ba5cb83188205 /gnu
parent05cc4b54977cb157e6f2d1bf922da0e5736323af (diff)
gnu: Add rust-dot-writer-0.1.
* gnu/packages/crates-io.scm (rust-dot-writer-0.1): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/crates-io.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index c3fc6c2569..3bc94fa436 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -19751,6 +19751,24 @@ non-persistent vector.")
for graphs.")
(license (list license:expat license:asl2.0))))
+(define-public rust-dot-writer-0.1
+ (package
+ (name "rust-dot-writer")
+ (version "0.1.3")
+ (source (origin
+ (method url-fetch)
+ (uri (crate-uri "dot-writer" version))
+ (file-name (string-append name "-" version ".tar.gz"))
+ (sha256
+ (base32
+ "0yjv36hr3klzq4bpzkkqp64s8479ssabr7zkdxn4163ybsyi26rx"))))
+ (build-system cargo-build-system)
+ (home-page "https://bitbucket.org/DrGabble/dot-writer")
+ (synopsis "Library for writing the Graphviz DOT graph language")
+ (description
+ "This package provides a library for writing the Graphviz DOT graph language.")
+ (license license:expat)))
+
(define-public rust-dotenv-0.15
(package
(name "rust-dotenv")