summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:14:21 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:47 +0200
commit42a5e5346f178c47a97d578b12e99c2ca18b6fc2 (patch)
tree9ef8601b8cf617bfe5dff17ccb4714e3b5e3c525 /gnu
parent10291c62e633c8e8320d3e7f495a715270a28dad (diff)
gnu: Add texlive-matc3mem.
* gnu/packages/tex.scm (texlive-matc3mem): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 9fb1335c08..f11d0c438e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -20753,6 +20753,28 @@ Mathématiques Appliquées et Industrielles (SMAI).")
mathematical textbooks for use in Italian high schools.")
(license license:lppl1.3+)))
+(define-public texlive-matc3mem
+ (package
+ (name "texlive-matc3mem")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/matc3mem/"
+ "source/latex/matc3mem/"
+ "tex/latex/matc3mem/")
+ (base32
+ "10igcyqzddl25gxasa9dxj2j49gqs9vi2g1ay0z6jyd5nfsp8ic0")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/matc3mem")
+ (synopsis "Class for MatematicaC3 textbooks")
+ (description
+ "The class is a development of @code{memoir}, with
+additions (specifically, mathematical extensions) that provide support for
+writing the books for the Matematica C3 project to produce mathematical
+textbooks for use in Italian high schools.")
+ (license license:lppl1.3+)))
+
(define-public texlive-math-into-latex-4
(package
(name "texlive-math-into-latex-4")