summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:28:42 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:22 +0200
commit51c96628b84ab22d1566a8da60d2cdc58cb2d2ab (patch)
tree16e00bb22b10b9a81605dbb14a2aaa491d18ea51 /gnu
parent00d33e1dab048a5911ff68501460e11f3bfdf863 (diff)
gnu: Add texlive-cascadilla.
* gnu/packages/tex.scm (texlive-cascadilla): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c589924e85..daf975c0db 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -7955,6 +7955,29 @@ for the deductions.")
the Cascadia Code family of fonts with support for LaTeX and pdfLaTeX.")
(license (list license:silofl1.1 license:lppl))))
+(define-public texlive-cascadilla
+ (package
+ (name "texlive-cascadilla")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/cascadilla/"
+ "doc/latex/cascadilla/"
+ "tex/latex/cascadilla/")
+ (base32
+ "0sl29gxjhkakaz7r48wfbvcxngnxdyixmh5awxnlsmrajxgdzh9l")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/cascadilla")
+ (synopsis "Conform to the stylesheet of the Cascadilla Proceedings
+Project")
+ (description
+ "The class provides an extension of the standard LaTeX @code{article}
+class that may be used to typeset papers conforming to the stylesheet of the
+Cascadilla Proceedings Project, which is used by a number of linguistics
+conference proceedings.")
+ (license license:lppl)))
+
(define-public texlive-catcodes
(package
(name "texlive-catcodes")