summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 19:54:37 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:19 +0200
commit564fda6fea5e5df0591bd1dbdef8fa94d36ba08e (patch)
treef56519d44d4adc8dc5c27f8b27bd1581f3f3d3a9 /gnu
parente6f18d9f70d17b820ca619d8e443fce8dd9b0bd4 (diff)
gnu: Add texlive-biblatex-chem.
* gnu/packages/tex.scm (texlive-biblatex-chem): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 594d4e8843..8913d76c56 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3614,6 +3614,28 @@ University of Berlin.")
style for Chinese LaTeX users, using BibLaTeX.")
(license license:lppl1.3+)))
+(define-public texlive-biblatex-chem
+ (package
+ (name "texlive-biblatex-chem")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/biblatex-chem/"
+ "tex/latex/biblatex-chem/")
+ (base32
+ "0y4fgnykh5x48cnbgyhgj04iqz05mvnzqvjn84vbr3mqmwjrndbl")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/biblatex-chem")
+ (synopsis
+ "BibLaTeX implementations of chemistry-related bibliography styles")
+ (description
+ "The bundle offers a set of styles to allow chemists to use BibLaTeX.
+The package has complete styles for: all ACS journals; RSC journals using
+standard (Chem.@: Commun.) style; and Angewandte Chem.@: style, (thus covering
+a wide range of journals).")
+ (license license:lppl1.3c)))
+
(define-public texlive-bibleref
(package
(name "texlive-bibleref")