summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <ricardo.wurmus@mdc-berlin.de>2019-01-09 14:40:31 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-01-09 15:43:49 +0100
commit6e09f506130cc63b58bf7890d1a71b6f75c7610e (patch)
tree29e127965c3ee8b6accdbffc9cffdade26b5f0f5 /gnu
parentf79e63a57149bf1972aedfb088e7139b7af78ffd (diff)
gnu: Add r-shades.
* gnu/packages/cran.scm (r-shades): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/cran.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index a4b4897fd9..da05dd4615 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -9073,3 +9073,22 @@ in the NIfTI-1 and ANALYZE-7.5 formats, with seamless synchronisation between
compiled C and interpreted R code. It also provides a C/C++ API that can be
used by other packages.")
(license license:gpl2)))
+
+(define-public r-shades
+ (package
+ (name "r-shades")
+ (version "1.3.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "shades" version))
+ (sha256
+ (base32
+ "0qbg7b37ifgil7ka4vhk15wjf65rwha233yppqd9wlf3gys8784n"))))
+ (build-system r-build-system)
+ (home-page "https://github.com/jonclayden/shades")
+ (synopsis "Simple color manipulation")
+ (description
+ "This package provides functions for easily manipulating colors,
+creating color scales and calculating color distances.")
+ (license license:bsd-3)))