summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-05-30 10:55:22 -0400
committerLeo Famulari <leo@famulari.name>2023-05-31 21:21:12 -0400
commit7576eff1bfa753dd1f333a1500794e1e023b458d (patch)
tree2e202369548f3b9295e641bf4a1a378da7aa828b /gnu
parent654fcf9971bb01389d577be07c6ec0f68940c743 (diff)
gnu: linux-libre: Update to 6.3.5.
* gnu/packages/linux.scm (linux-libre-6.3-version): Update to 6.3.5. (linux-libre-6.3-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 28988e0101..294121c961 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -485,7 +485,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.3-version "6.3.4")
+(define-public linux-libre-6.3-version "6.3.5")
(define-public linux-libre-6.3-gnu-revision "gnu")
(define deblob-scripts-6.3
(linux-libre-deblob-scripts
@@ -495,7 +495,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0la20slh52jm4cg4v2liphhqqx4808gm6pfqcxiawj13a4ps9ygk")))
(define-public linux-libre-6.3-pristine-source
(let ((version linux-libre-6.3-version)
- (hash (base32 "1s385fvhpzzlh97gv1dj82p52w0fdsjga7hbs03ycfkbxll7aqnq")))
+ (hash (base32 "0pl2zypsmrnna69850jadccffxwg9xdfkldg0sv8m44b7n64gkgm")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.3)))