summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:49:44 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:37 +0200
commit806f8b78a3dcff3c3515efd80a6c050e9c56433a (patch)
treecb0434f78fd8c0ae0c3bf12c28373a1db180ca9f /gnu
parentdda57556be6255705943976cbb1e4b404e5aaa41 (diff)
gnu: Add texlive-ijsra.
* gnu/packages/tex.scm (texlive-ijsra): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b561c0001e..52c28850d3 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -17302,6 +17302,26 @@ submit manuscripts for the @emph{Israel Journal of Mathematics} or to put the
preprints in arXiv with minimal changes in the LaTeX source.")
(license license:lppl)))
+(define-public texlive-ijsra
+ (package
+ (name "texlive-ijsra")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/ijsra/" "tex/latex/ijsra/")
+ (base32
+ "0k6a92c6fhwafrw3m4fcj0dj29ip0zb28aiz861cx2mac92hyqgs")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/ijsra")
+ (synopsis
+ "LaTeX document class for the International Journal of Student Research
+in Archaeology")
+ (description
+ "This is a document class called ijsra which is used for the
+International Journal of Student Research in Archaeology.")
+ (license license:lppl1.3+)))
+
(define-public texlive-isomath
(package
(name "texlive-isomath")