summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:47:08 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:35 +0200
commit80f37908331223fd088ec3f9ab86e3fae85604b1 (patch)
tree25cff4470e5204863c6ae87e04c09d5cfd17fa48 /gnu
parent1d2411be0cb8e7faa5912f7b5d4f047db9a23390 (diff)
gnu: Add texlive-hitszbeamer.
* gnu/packages/tex.scm (texlive-hitszbeamer): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 20d45f90fc..452722a61a 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -16439,6 +16439,29 @@ TeX to format a document for nearly-arbitrary values of @code{\\hsize} and
@code{\\vsize}.")
(license license:x11)))
+(define-public texlive-hitszbeamer
+ (package
+ (name "texlive-hitszbeamer")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/hitszbeamer/"
+ "doc/latex/hitszbeamer/"
+ "source/latex/hitszbeamer/"
+ "tex/latex/hitszbeamer/")
+ (base32
+ "00c23sdhkvr79lzag8v1j5hyzf5iwmkr07xnz0s0n3haicbfzz44")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/hitszbeamer")
+ (synopsis "Beamer theme for Harbin Institute of Technology, ShenZhen")
+ (description
+ ;; XXX: Cannot use @acronym and @comma here, because Guile Texinfo does
+ ;; not support this combination.
+ "This is a Beamer theme designed for HITSZ (Harbin Institute of
+Technology, ShenZhen).")
+ (license license:lppl1.3c)))
+
(define-public texlive-hmtrump
(package
(name "texlive-hmtrump")