summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 13:09:50 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:54 +0200
commit924b0cb5d4e68cee56e6655983214a7887ce6afa (patch)
treea096ef301ed13e87f0eb202bea5731e8a3e31373 /gnu
parentfa0d6baf7c2e39f462c020d996c8f27804bfb29e (diff)
gnu: Add texlive-yinit-otf.
* gnu/packages/tex.scm (texlive-yinit-otf): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index edf8dac67f..470bea41b6 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -26294,6 +26294,26 @@ Fraktur fonts of Yannis Haralambous set of old German fonts.")
and a LaTeX package for using them.")
(license license:lppl1.3c)))
+(define-public texlive-yinit-otf
+ (package
+ (name "texlive-yinit-otf")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/yinit-otf/"
+ "fonts/opentype/public/yinit-otf/")
+ (base32
+ "0p3a56kg63smsgwr0vlfzjxrdw11j3777y09gdbdd1cc50r9p3zx")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/yinit-otf")
+ (synopsis
+ "OTF conversion of Yannis Haralambous' Old German decorative initials")
+ (description
+ "This package is a conversion of the @code{yinit} font into OTF.
+Original Metafont files for @code{yinit} are in the @code{yinit} package.")
+ (license license:public-domain)))
+
(define-public texlive-youngtab
(package
(name "texlive-youngtab")