summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:20:22 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:52 +0200
commit989f6ef6817f0658d188159ad9286a4ec01971f6 (patch)
tree61f05f56b9e3a93776c3df3522f93dfb6454c9c0 /gnu
parent310b3e7716ce18dbe4c46c59f9e9f12144bbf32e (diff)
gnu: Add texlive-nih.
* gnu/packages/tex.scm (texlive-nih): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3872a4914e..2d15e67f3d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -23180,6 +23180,24 @@ individual chapter and whole document bibliography, @code{natbib} citations,
and clever references.")
(license license:lppl1.3c)))
+(define-public texlive-nih
+ (package
+ (name "texlive-nih")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/nih/" "tex/latex/nih/")
+ (base32
+ "1fa4z598i5hvlc4g9zjvqfn34pmmpab37ghi5miklvji5r2a1835")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/nih")
+ (synopsis "Class for NIH grant applications")
+ (description
+ "The @code{nih} class offers support for grant applications to @acronym{NIH,
+National Institutes of Health}, a US government agency.")
+ (license license:lppl)))
+
(define-public texlive-nucleardata
(package
(name "texlive-nucleardata")