summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:15:54 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:48 +0200
commit9bfd6e77c967c37d70b7b2fbc6cb441debdc28c8 (patch)
tree0b7d7b9a0360cfb53ff21cef456c1f257975e6eb /gnu
parentf9d207a2704f40a38c759905428f619382010deb (diff)
gnu: Add texlive-mnras.
* gnu/packages/tex.scm (texlive-mnras): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index a424998955..f95471e500 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -21815,6 +21815,25 @@ A bunch of handy macros are included that are used throughout many lectures
during the bachelor's degree program.")
(license license:expat)))
+(define-public texlive-mnras
+ (package
+ (name "texlive-mnras")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/mnras/" "doc/latex/mnras/"
+ "tex/latex/mnras/")
+ (base32
+ "1lw2y3vbg8ndvhy5p00blbfwp3bzw40kkrwzs289kphjq249bwnb")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/mnras")
+ (synopsis "Monthly Notices of the Royal Astronomical Society")
+ (description
+ "This package is used for preparing papers in the journal @emph{Monthly
+Notices of the Royal Astronomical Society}.")
+ (license license:lppl1.3+)))
+
(define-public texlive-mnsymbol
(package
(name "texlive-mnsymbol")