summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-12-16 21:57:10 -0500
committerLeo Famulari <leo@famulari.name>2022-12-17 13:02:08 -0500
commit9d4b9838ee7b16719ef0e6e2f4cf3d6d4dcdcf4a (patch)
tree3d23a546d3c0ab5a0c740449cb2dbfcce034b670 /gnu
parentddcae98539302e5010daf3166b319ab938bb100c (diff)
gnu: linux-libre 5.10: Update to 5.10.159.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.159. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 55b23fd6a0..09179fb75e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -511,7 +511,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.158")
+(define-public linux-libre-5.10-version "5.10.159")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -521,7 +521,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0a96g4pjdgwvxn2wpz6rfc8nwdlkw138r9pp66kvfrrn08i313ii")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1rq7lyp41fydybs53rcdjhiy271arh95xch16s5s3jhhanxj82hy")))
+ (hash (base32 "19yfi5vknxnw0cb8274q3pb5zjs6ny04n16m8xjdfdmznrbvza8v")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))