summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 19:50:41 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:18 +0200
commita830254cc26cc8fbbc80244a2f8d86bb03727fb6 (patch)
tree1bf7b9f8291a12511091f59b51a7079134ecf2ca /gnu
parent9452925f95e6c212f51c977bba271513059173d2 (diff)
gnu: Add texlive-biblatex-archaeology.
* gnu/packages/tex.scm (texlive-biblatex-archaeology): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm27
1 files changed, 27 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 00b313fa24..7cc008ffc4 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3462,6 +3462,33 @@ style guide. This is a legacy style for 6th Edition documents. Please use
the BibLaTeX-apa style package for the latest APA edition conformance.")
(license license:lppl1.3c)))
+(define-public texlive-biblatex-archaeology
+ (package
+ (name "texlive-biblatex-archaeology")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/biblatex-archaeology/"
+ "source/latex/biblatex-archaeology/"
+ "tex/latex/biblatex-archaeology/")
+ (base32
+ "059mp6c1wgxkdjqrpwyx9yafw8dma75c3653rjc3sp66xx3akr8k")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/biblatex-archaeology")
+ (synopsis "Collection of BibLaTeX styles for German prehistory")
+ (description
+ "This package provides additional BibLaTeX styles for German humanities.
+Its core purpose is to enable the referencing rules of the Romano-Germanic
+Commission (@emph{Romisch-Germanische Kommission}), the department of
+prehistory of the German Archaeological Institute (@emph{Deutsches
+Archaologisches Institut}), since these are referenced by most guidelines in
+German prehistory and medieval archaeology and serve as a kind of template.
+@code{biblatex-archaeology} provides verbose, numeric and author date styles
+as well and adaptions to specific document types like exhibition and auction
+catalogues.")
+ (license license:lppl1.3c)))
+
(define-public texlive-bibleref
(package
(name "texlive-bibleref")