summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 19:42:52 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 20:25:28 +0200
commitb0705f602440848b53b4841bd4255437ac953d30 (patch)
treea035ba079c8a3fe71317a9fc0f8ac038d97f0f1c /gnu
parentf708b87294a772483f8aa624bfd9145bcb0a2fa7 (diff)
gnu: Add texlive-phonrule.
* gnu/packages/tex.scm (texlive-phonrule): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index cc788f746c..db9d871773 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -10365,6 +10365,24 @@ from true constants, e.g. the fine structure constant, have been calculated
using the accepted values of the fundamental constants.")
(license license:lppl1.3c)))
+(define-public texlive-phonrule
+ (package
+ (name "texlive-phonrule")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/phonrule/" "tex/latex/phonrule/")
+ (base32
+ "09nhlhqgq2af2p6rn5r0q8ccn9a2qq35znn5j4z2kjq744wbzjih")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/phonrule")
+ (synopsis "Typeset linear phonological rules")
+ (description
+ "The package provides macros for typesetting phonological rules like
+those in @emph{Sound Pattern of English} (Chomsky and Halle 1968).")
+ (license license:lppl1.0+)))
+
(define-public texlive-physics2
(package
(name "texlive-physics2")