summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:23:29 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:19 +0200
commitd53ee28527399887b2cd6048ec491cf42f1de0a4 (patch)
tree9cdba2a45a114bb1339b369e09047a96d9474572 /gnu
parent9896841d8a1060d2ddb43f44049c22aed70143fd (diff)
gnu: Add texlive-beilstein.
* gnu/packages/tex.scm (texlive-beilstein): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 8ddc00afe0..7700c12569 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4596,6 +4596,29 @@ with. A similar @code{\\greektxt} command does a similar action for shorter
texts.")
(license license:lppl1.3c)))
+(define-public texlive-beilstein
+ (package
+ (name "texlive-beilstein")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/beilstein/"
+ "doc/latex/beilstein/"
+ "source/latex/beilstein/"
+ "tex/latex/beilstein/")
+ (base32
+ "0gr4fb0g3449jx6mbwfl2g00anss6xbj9xiak83hkc7797jzmg2b")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/beilstein")
+ (synopsis
+ "Support for submissions to the @emph{Beilstein Journal of Nanotechnology}")
+ (description
+ "The package provides a LaTeX class file and a BibTeX style file in
+accordance with the requirements of submissions to the @emph{Beilstein Journal
+of Nanotechnology}.")
+ (license license:lppl1.3c)))
+
(define-public texlive-belleek
(package
(name "texlive-belleek")