summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:36:06 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:27 +0200
commitd885538a5d6a0f9d883bd1fe742bbeda887593c0 (patch)
treea399730a5188bff5685a349ed323c3bc16a1dd84 /gnu
parent4a4e6f82b96822a193adc25844003f6b7632b7e8 (diff)
gnu: Add texlive-els-cas-templates.
* gnu/packages/tex.scm (texlive-els-cas-templates): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index a9f643b135..3f3652e14a 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -12305,6 +12305,29 @@ indexing by page and by line numbers, and simple @code{tabular}- and
@code{eledpar} package. The package is now superseded by @code{reledmac}.")
(license license:lppl1.3+)))
+(define-public texlive-els-cas-templates
+ (package
+ (name "texlive-els-cas-templates")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/els-cas-templates/"
+ "doc/latex/els-cas-templates/"
+ "tex/latex/els-cas-templates/")
+ (base32
+ "1drp6gykqn4yaxjsiamsn8v5zv7nhvlqiblfhqg85fq3yl4q1sqk")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/els-cas-templates")
+ (synopsis "Elsevier updated LaTeX templates")
+ (description
+ "This bundle provides two class and corresponding template files for
+typesetting journal articles supposed to go through Elsevier's updated
+workflow. One of the sets is meant for one-column, the other for two-column
+layout. These are now accepted for submitting articles both in Elsevier's
+electronic submission system and elsewhere.")
+ (license license:lppl1.2+)))
+
(define-public texlive-eltex
(package
(name "texlive-eltex")