summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:29:01 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:58 +0200
commitec509af03e14e097256aef40c9422f5d6975cf63 (patch)
tree83346db1b3c8d06084aa78daf9df10fb9eca5369 /gnu
parentdc87d7608701c85e8274197f85d3739c11b98a6b (diff)
gnu: Add texlive-pracjourn.
* gnu/packages/tex.scm (texlive-pracjourn): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 83fee90dc8..c60d1337d4 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -25243,6 +25243,28 @@ way with @code{\\style=BerlinFU} as a class option.")
presentation drafting.")
(license license:lppl1.3+)))
+(define-public texlive-pracjourn
+ (package
+ (name "texlive-pracjourn")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/pracjourn/"
+ "source/latex/pracjourn/"
+ "tex/latex/pracjourn/")
+ (base32
+ "0pavlcxv7jqni6rl2hdqfmmns566151rvsaa1p5xhgfb6qa4l1b1")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/pracjourn")
+ (synopsis "Typeset articles for PracTeX")
+ (description
+ "The @code{pracjourn} class is used for typesetting articles in the
+@emph{PracTeX Journal}. It is based on the @code{article} class with
+modifications to allow for more flexible front-matter and revision control,
+among other small changes.")
+ (license license:gpl3+)))
+
(define-public texlive-prftree
(package
(name "texlive-prftree")