summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:35:51 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:05 +0200
commitf1045d22a4926c3023919d7e3250f08b6554c336 (patch)
tree8206dd884bc105ca8261c94e4603eb66dc986d71 /gnu
parent7fb7a92a5a5d349335d4f43d17d9859bc82e8e3d (diff)
gnu: Add texlive-nucleardata.
* gnu/packages/tex.scm (texlive-nucleardata): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b7ba2b7d7a..dcea01136e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5141,6 +5141,27 @@ digits than A require special spacing to appear properly; this spacing is
supported in the package.")
(license license:lppl)))
+(define-public texlive-nucleardata
+ (package
+ (name "texlive-nucleardata")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/nucleardata/"
+ "source/latex/nucleardata/"
+ "tex/latex/nucleardata/")
+ (base32
+ "0sdqgb38yyk3bhjgfxy3gxvfmpc0y9s60hhig5rry7kydm2w5jfc")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/nucleardata")
+ (synopsis "Provides data about atomic nuclides for documents")
+ (description
+ "The package provides data and commands for including nuclear and atomic
+mass and energy data in LaTeX documents. It uses the PythonTeX package and
+requires @command{pythontex} to be called with the TeX file as the argument.")
+ (license license:lppl1.3+)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")