summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:13:17 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:45 +0200
commitf2550ef26f40708665fdd334a9325e9c5c318492 (patch)
tree44a161ed065bd704d3491d1deb4f154ee626f0da /gnu
parentb1b153569b01ed95c4cabad0503d140a4252acf0 (diff)
gnu: Add texlive-llncsconf.
* gnu/packages/tex.scm (texlive-llncsconf): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index db4700a6ef..e148343233 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -19669,6 +19669,28 @@ Science} and its related proceedings series CCIS, LNBIP, LNICST, and IFIP
AICT.")
(license license:cc-by4.0)))
+(define-public texlive-llncsconf
+ (package
+ (name "texlive-llncsconf")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/llncsconf/"
+ "tex/latex/llncsconf/")
+ (base32
+ "18z94lh90pzvbzfgxj27n2l12mfbcjd20vga16h8d2bln56lrfpm")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/llncsconf")
+ (synopsis "LaTeX package extending Springer's @code{llncs} class")
+ (description
+ "The package extends Springer's @code{llncs} class for adding additional
+notes describing the status of the paper (submitted, accepted) as well as for
+creating author-archived versions that include the references to the official
+version hosted by Springer (as requested by the copyright transfer agreement
+for Springer's LNCS series).")
+ (license license:lppl1.3c)))
+
(define-public texlive-lobster2
(package
(name "texlive-lobster2")