summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:28:13 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:57 +0200
commitfd127b073065716660e036fefd15aefeb809e073 (patch)
treedd29338dda6c3930cdade156f08eed98567668a7 /gnu
parent702f3911962eb541d07e1976b43bf39e829c6994 (diff)
gnu: Add texlive-pkuthss.
* gnu/packages/tex.scm (texlive-pkuthss): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 6b16cc3f7b..c9c1d126c3 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -24766,6 +24766,27 @@ LaTeX, and directly supporting PDF output format.")
the University of Pittsburgh.")
(license license:lppl)))
+(define-public texlive-pkuthss
+ (package
+ (name "texlive-pkuthss")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/pkuthss/" "tex/latex/pkuthss/")
+ (base32
+ "046r1m8bgif6mvm2cln95whh3nnwnwwpzs9hd6szaz91xa1dwyd9")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/pkuthss")
+ (synopsis "LaTeX template for dissertations in Peking University")
+ (description
+ "The package provides a simple, clear and flexible LaTeX template for
+dissertations in Peking University.")
+ (license
+ (list license:lppl1.3+
+ license:bsd-3
+ license:public-domain))))
+
(define-public texlive-plainyr
(package
(name "texlive-plainyr")