summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:18:08 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:50 +0200
commitfd8ce9ad074c402b7883e0c324510b3277b78287 (patch)
tree4cdbef3c290604fa969be6b7f75a1173593d3faf /gnu
parent09aaabd0d5ddb095cd5a013d8589b87150468f15 (diff)
gnu: Add texlive-musuos.
* gnu/packages/tex.scm (texlive-musuos): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2d2a5c018a..7aebbf692f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -22310,6 +22310,27 @@ example is extracting single-instrument parts from a multi-instrument score.
source file. This should be used before using @code{\\TransformNotes}.")
(license license:gpl2)))
+(define-public texlive-musuos
+ (package
+ (name "texlive-musuos")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/musuos/" "source/latex/musuos/"
+ "tex/latex/musuos/")
+ (base32
+ "1a7cyjfgch6fvwdv2wi78sx2fdgmjbpb85gp2clhvgf15nkw0h94")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/musuos")
+ (synopsis "Typeset papers for the department of music, Osnabruck")
+ (description
+ "The package provides a LaTeX class for typesetting term papers at the
+institute of music and musicology of the University of Osnabruck, Germany,
+according to the specifications of Prof.@: Stefan Hahnheide. A BibLaTeX style
+is provided.")
+ (license license:lppl)))
+
(define-public texlive-msu-thesis
(package
(name "texlive-msu-thesis")