summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/games.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index efe8a6af0c..e2507961bd 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -5444,14 +5444,14 @@ making Yamagi Quake II one of the most solid Quake II implementations available.
(version "0.9.3.1")
(source
(origin
- (method url-fetch)
- (uri (string-append
- "https://github.com/the-butterfly-effect/tbe/archive/"
- "v" version ".tar.gz"))
- (file-name (string-append name "-" version ".tar.gz"))
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/the-butterfly-effect/tbe.git")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
(sha256
(base32
- "18qkp7fgdvyl3haqqa693mgyic7afsznsxgz98z9wn4csaqxsnby"))))
+ "1ag2cp346f9bz9qy6za6q54id44d2ypvkyhvnjha14qzzapwaysj"))))
(build-system gnu-build-system)
(arguments
`(#:phases