summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index b3f2ad3433..f3a5ddf6ce 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -10879,10 +10879,10 @@ List. Forked from and using the same API as the publicsuffix package.")
(native-inputs
`(("python-mock" ,python-mock)
("python-nose" ,python-nose)
- ("python-coverage" ,python-coverage)
- ("python-dateutil-2" ,python-dateutil-2)))
+ ("python-coverage" ,python-coverage)))
(propagated-inputs
- `(("python-six" ,python-six)))
+ `(("python-six" ,python-six)
+ ("python-dateutil-2" ,python-dateutil-2)))
(arguments
`(#:phases (modify-phases %standard-phases
;; The tests are normally executed via `make test`, but the PyPi