summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/web.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index cec2b1a0a7..445c33d01f 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -1954,8 +1954,7 @@ from streaming URLs. It is a command-line wrapper for the libquvi library.")
;;("gss" ,gss)
zlib))
(arguments
- `(#:scons ,scons-3 ;TODO: remove in the next rebuild cycle
- #:scons-flags (list (string-append "APR=" (assoc-ref %build-inputs "apr"))
+ `(#:scons-flags (list (string-append "APR=" (assoc-ref %build-inputs "apr"))
(string-append "APU=" (assoc-ref %build-inputs "apr-util"))
(string-append "OPENSSL=" (assoc-ref %build-inputs "openssl"))
;; (string-append "GSSAPI=" (assoc-ref %build-inputs "gss"))