summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/golang.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 602b3bc577..dcaa3b74e7 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -863,7 +863,7 @@ symmetric-key block cipher.")))
`(#:import-path "golang.org/x/crypto/twofish"
#:unpack-path "golang.org/x/crypto"))
(synopsis "Twofish in Go")
- (description "This packages provides a Go implementation of the Twofish
+ (description "This package provides a Go implementation of the Twofish
symmetric-key block cipher.")))
(define-public go-golang-org-x-crypto-xtea