summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index caa91d0d2e..e1b1729b43 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -17217,14 +17217,13 @@ based on the CPython 2.7 and 3.7 parsers.")
(define-public python-typing
(package
(name "python-typing")
- (version "3.7.4.1")
+ (version "3.7.4.3")
(source
(origin
(method url-fetch)
(uri (pypi-uri "typing" version))
(sha256
- (base32
- "08xs7s5pyq99hbrzw23inczmidz90krvpv9q5p1qrvh6yzrydpwi"))))
+ (base32 "1j8wnz8c9s049w9xbf7ssr1dmgg4rz7vdfq7m880srzxhafgp1qi"))))
(build-system python-build-system)
(home-page "https://docs.python.org/3/library/typing.html")
(synopsis "Type hints for Python")