summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/crates-io.scm10
-rw-r--r--gnu/packages/rust-apps.scm2
2 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index 7e61e54c4a..d9887131a9 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -16248,7 +16248,7 @@ http://reveng.sourceforge.net/crc-catalogue) expressed as simple Rust structs.")
("rust-itertools" ,rust-itertools-0.10)
("rust-num-traits" ,rust-num-traits-0.2)
("rust-once-cell" ,rust-once-cell-1)
- ("rust-oorandom" ,rust-oorandom-11.1)
+ ("rust-oorandom" ,rust-oorandom-11)
("rust-plotters" ,rust-plotters-0.3)
("rust-rayon" ,rust-rayon-1)
("rust-regex" ,rust-regex-1)
@@ -16298,7 +16298,7 @@ http://reveng.sourceforge.net/crc-catalogue) expressed as simple Rust structs.")
("rust-itertools" ,rust-itertools-0.10)
("rust-lazy-static" ,rust-lazy-static-1)
("rust-num-traits" ,rust-num-traits-0.2)
- ("rust-oorandom" ,rust-oorandom-11.1)
+ ("rust-oorandom" ,rust-oorandom-11)
("rust-plotters" ,rust-plotters-0.3)
("rust-rayon" ,rust-rayon-1)
("rust-regex" ,rust-regex-1)
@@ -16341,7 +16341,7 @@ http://reveng.sourceforge.net/crc-catalogue) expressed as simple Rust structs.")
("rust-itertools" ,rust-itertools-0.10)
("rust-lazy-static" ,rust-lazy-static-1)
("rust-num-traits" ,rust-num-traits-0.2)
- ("rust-oorandom" ,rust-oorandom-11.1)
+ ("rust-oorandom" ,rust-oorandom-11)
("rust-plotters" ,rust-plotters-0.3)
("rust-rayon" ,rust-rayon-1)
("rust-regex" ,rust-regex-1)
@@ -45372,7 +45372,7 @@ be assigned to at most once and provide direct access to the stored
contents.")
(license (list license:expat license:asl2.0))))
-(define-public rust-oorandom-11.1
+(define-public rust-oorandom-11
(package
(name "rust-oorandom")
(version "11.1.3")
@@ -59835,7 +59835,7 @@ in pure Rust.")
("rust-indexmap" ,rust-indexmap-1.7)
("rust-lock-api" ,rust-lock-api-0.4)
("rust-log" ,rust-log-0.4)
- ("rust-oorandom" ,rust-oorandom-11.1)
+ ("rust-oorandom" ,rust-oorandom-11)
("rust-parking-lot" ,rust-parking-lot-0.11)
("rust-rustc-hash" ,rust-rustc-hash-1)
("rust-salsa-macros" ,rust-salsa-macros-0.17)
diff --git a/gnu/packages/rust-apps.scm b/gnu/packages/rust-apps.scm
index f9c14dbdbd..d1a5da66d9 100644
--- a/gnu/packages/rust-apps.scm
+++ b/gnu/packages/rust-apps.scm
@@ -1955,7 +1955,7 @@ background agent taking care of maintaining the necessary state.")
(("rust-arbitrary" ,rust-arbitrary-1)
("rust-derive-arbitrary" ,rust-derive-arbitrary-1)
("rust-expect-test" ,rust-expect-test-1)
- ("rust-oorandom" ,rust-oorandom-11.1)
+ ("rust-oorandom" ,rust-oorandom-11)
("rust-quote" ,rust-quote-1.0.10)
("rust-rayon" ,rust-rayon-1)
("rust-tracing" ,rust-tracing-0.1)