summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index eaf1955f22..c5f75679bc 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -8489,7 +8489,7 @@ module, adding support for Unicode strings.")
(modify-phases %standard-phases
(replace 'check
;; Many tests fail, but the installation proceeds.
- (lambda _ (zero? (system* "make" "-C" "test" "test")))))))
+ (lambda _ (invoke "make" "-C" "test" "test"))))))
(native-inputs
`(("which" ,which))) ; required for tests
(propagated-inputs