summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 4ee572096f..a88075cefa 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -29627,7 +29627,7 @@ development, testing, production]};
(lambda* (#:key tests? #:allow-other-keys)
(when tests?
(invoke "pytest" "-vv")))))))
- (native-inputs (list python-pytest python-pytest-mock))
+ (native-inputs (list python-pytest python-pytest-mock python-numpy))
(propagated-inputs (list python-jedi python-pygments python-urwid
python-urwid-readline))
(home-page "https://documen.tician.de/pudb/")