summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index cfd8776105..7efe04edac 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -17064,6 +17064,26 @@ structure of a PDF document. The implementation is rather basic, but should
allow you to make your PDFs fully PDF/A-compliant.")
(license license:eupl1.2)))
+(define-public texlive-minim-xmp
+ (package
+ (name "texlive-minim-xmp")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/luatex/minim-xmp/"
+ "tex/luatex/minim-xmp/")
+ (base32
+ "1g50pal1vxcyl0xvdkbrk26z70kn8s38sqy5c848jdbl0fx29vla")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/minim-xmp")
+ (synopsis "Embed XMP metadata in PDF with LuaTeX")
+ (description
+ "This package enables the inclusion of XMP (eXtensible Metadata Platform)
+data in the pdf output generated by (plain) LuaTeX. The use of XMP is
+required by PDF standards such as PDF/A.")
+ (license license:eupl1.2)))
+
(define-public texlive-babel-czech
(package
(name "texlive-babel-czech")