summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/emacs-xyz.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index 7112a65181..c0bb3f7d0a 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -28172,6 +28172,27 @@ editors to read the file format and adhere to defined styles. EditorConfig
files are easily readable and they work nicely with version control systems.")
(license license:gpl3+)))
+(define-public emacs-nerd-icons
+ (package
+ (name "emacs-nerd-icons")
+ (version "0.1.0")
+ (home-page "https://github.com/rainstormstudio/nerd-icons.el")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference (url home-page) (commit version)))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32
+ "0ggj6lm02m7nb5gxnqs2v2lkxsclml6kq176vam9qyg1fsm7yvdw"))))
+ (build-system emacs-build-system)
+ (arguments
+ (list #:include #~(cons "^data\\/" %default-include)))
+ (synopsis "Library for easily using nerd font icons inside Emacs")
+ (description "Nerd-icons an alternative to all-the-icons. It works on both
+GUI and terminal, and requires a nerd font installed on your system.")
+ (license license:gpl3+)))
+
(define-public emacs-all-the-icons
(package
(name "emacs-all-the-icons")