summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 8d34ea2e1e..be40a02e2a 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -14637,7 +14637,9 @@ syntax highlighting, markdown and more to the terminal.")
;; The test suite mandates this variable.
(setenv "LC_ALL" "en_US.UTF-8")
(if tests?
- (invoke "python" "./test/test.py")
+ (with-directory-excursion "test"
+ (invoke "python" "./test.py")
+ (invoke "python" "./libmagic_test.py"))
(format #t "test suite not run~%")))))))
(native-inputs
(list which))