summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/julia-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/julia-xyz.scm b/gnu/packages/julia-xyz.scm
index ae2d6a1f9c..cdd29504cf 100644
--- a/gnu/packages/julia-xyz.scm
+++ b/gnu/packages/julia-xyz.scm
@@ -577,7 +577,7 @@ access to the full matrix to use in in for example a linear solver.")
(define-public julia-blockbandedmatrices
(package
(name "julia-blockbandedmatrices")
- (version "0.10.7")
+ (version "0.11.9")
(source
(origin
(method git-fetch)
@@ -586,7 +586,7 @@ access to the full matrix to use in in for example a linear solver.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "10n1r6kmmv2wa307jfg9y2m6p16j8hngjp3fjavpbdy1r5haasm9"))))
+ (base32 "1qag5awl8cmsyhpajv6llhpqbzxfii1bacppbjvmb1fqs9s0lifd"))))
(build-system julia-build-system)
(propagated-inputs
(list julia-arraylayouts