summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gnome.scm16
1 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 124d7f6952..a349f106bb 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -7277,14 +7277,14 @@ configuration program to choose applications starting on login.")
;; For the missing /etc/machine-id.
(setenv "DBUS_FATAL_WARNINGS" "0"))))))
(native-inputs
- `(("glib:bin" ,glib "bin") ; for glib-compile-resources
- ("pkg-config" ,pkg-config)
- ("xmllint" ,libxml2)
- ;; For testing
- ("dbus-launch" ,dbus)
- ("dconf" ,dconf) ; required to properly store settings
- ("uuidgen" ,util-linux)
- ("xvfb" ,xorg-server-for-tests)))
+ (list `(,glib "bin") ;for glib-compile-resources
+ pkg-config
+ libxml2
+ ;; For testing
+ dbus
+ dconf ;required to properly store settings
+ util-linux
+ xorg-server-for-tests))
(propagated-inputs
;; These are all in the Requires.private field of gjs-1.0.pc.
(list cairo gobject-introspection mozjs-78))