summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/emacs-xyz.scm9
1 files changed, 6 insertions, 3 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index 3cb4366925..8d65955a7b 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -6736,8 +6736,8 @@ end of a line and increment or decrement it.")
(license license:gpl3+))))
(define-public emacs-evil-owl
- (let ((commit "e8fe5b2f745e36db04cb71eb689bf91c5409614f")
- (revision "2"))
+ (let ((commit "24c5f43df375194386344e69bc720ea3986c9510")
+ (revision "3"))
(package
(name "emacs-evil-owl")
(version (git-version "0.0.1" revision commit))
@@ -6750,10 +6750,13 @@ end of a line and increment or decrement it.")
(file-name (git-file-name name version))
(sha256
(base32
- "1g7kplna62f271135mnjdbvxk2ayx7m4gvd6l86d2394alx16nhq"))))
+ "0bqzch14whlmrcasakah3psrzswvkzd7mmi8hx5s64kfp29wbdhi"))))
(build-system emacs-build-system)
(propagated-inputs
`(("emacs-evil" ,emacs-evil)))
+ (arguments
+ `(#:tests? #t
+ #:test-command '("make" "test")))
(home-page "https://github.com/mamapanda/evil-owl")
(synopsis "Preview candidates when using Evil registers and marks")
(description